Mikrotik Broadband (NZ UFB) Setup

/interface ethernet set [ find default-name=ether1 ] name=ether1-wan
/interface vlan add interface=ether1-wan name="Broadband UFB" vlan-id=10
/ppp profile add change-tcp-mss=yes name=ppp-wan
/interface pppoe-client add add-default-route=yes disabled=no interface="Broadband UFB" keepalive-timeout=disabled name=pppoe-wan password=ISP_USER_PASSWD profile=ppp-wan use-peer-dns=yes user=ISP_USER_LOGON
/ip firewall service-port set h323 disabled=yes
/ip firewall service-port set sip disabled=yes   
/ip dhcp-client disable 0
 
Please Note: The last command above (/ip dhcp-client disable 0) is VERY important.